Carte mère naomi signal vidéo faible

Votre supergun a rendu l'âme ? Nous pouvons vous aider

Carte mère naomi signal vidéo faible

Message par Frodon74 » 22 Février 2020, 23:41

Salut à tous, je viens vers vous car j ai un souci avec ma carte mère naomi 1.
Le signal vidéo est super faible ( voir photos en lien). Brightness à fond et contrast à fond on voit à peine l image.
J ai éliminé un éventuel problème d’écran en testant avec un autre système (Rpi2nuc) et sur un autre écran ( écran de pc ).
J ai également vérifié les soudures de la connectique vga ainsi que le câble vga tout est nickel.
Donc selon moi la merde viens du circuit d amplification vidéo de ma carte mère. Toutefois je ne sais pas où se situe ce circuit ni même quels sont les composants à vérifier.
Si vous avez des conseils et surtout des photos ce serai top !!!! Merci d Avance !
https://ibb.co/kx6Fb0n
https://ibb.co/qCNKjzB
Avatar de l’utilisateur
Frodon74
 
Message(s) : 19
Inscription : 09 Juin 2019, 08:54

Re: Carte mère naomi signal vidéo faible

Message par ゴジラ » 23 Février 2020, 00:31

Hello,

J'ai vu ton soucis sur discord. Je vois pas trop ce qui peut provoquer ça ; par contre comment est alimentée ta naomi à tout hasard ?
Avatar de l’utilisateur
ゴジラ
Administrateur
 
Message(s) : 2568
Inscription : 11 Janvier 2013, 14:39

Re: Carte mère naomi signal vidéo faible

Message par ゴジラ » 23 Février 2020, 00:44

https://www.gamoover.net/Forums/index.php?topic=31702.0

Inventaire des problèmes sur naomi.

Le tiens ressemble, si tu as du son, au RAMDAC hs.

A toi de voir quand même si c'est pas préférable, même si réparer est gratifiant, de racheter une CM naomi.
Avatar de l’utilisateur
ゴジラ
Administrateur
 
Message(s) : 2568
Inscription : 11 Janvier 2013, 14:39

Re: Carte mère naomi signal vidéo faible

Message par Frodon74 » 24 Février 2020, 08:22

Petite mise à jour.
Merci ゴジラ pour ton aide si discord.
Si j ai bien compris le lien que tu m as donné plusieurs sources possibles à mon problème de signal vidéo et audio faible : ic41, condensateur c29 ....
Comme le remplacement de l ic41 n est pas financièrement et pratiquement réalisable, j opte ( en allumant un cierge) pour le remplacement du super condensateur situé en c29.
Après dessoudage (en mode pulp fiction) le test au multimètre me donne 6,2 meg ohms. Si quelqu’un pouvais me dire si cette valeur est bonne (ou pas ce qui m arrangerai) ce serai sympa ! Les valeurs de ce condensateur sont 1 farad 5,5 volts.
Avatar de l’utilisateur
Frodon74
 
Message(s) : 19
Inscription : 09 Juin 2019, 08:54

Re: Carte mère naomi signal vidéo faible

Message par Frodon74 » 05 Mars 2020, 10:30

Bon, je continue ma tentative de sauvetage.
Le remplacement du super condensateur en ic29 n à rien changé.
Je m aperçois seulement maintenant que non seulement mon signal vidéo est très faible mais également que le son est absent. Décidément ça me pousse vraiment vers un éventuel circuit d amplification des signaux hs.
Le test ram est pourtant « good » sur toutes les lignes.
C est vraiment frustrant, elle s allume tourne nickel mais image faible et son faible ! Je suis sur que c est 3 fois rien !
Avatar de l’utilisateur
Frodon74
 
Message(s) : 19
Inscription : 09 Juin 2019, 08:54

Re: Carte mère naomi signal vidéo faible

Message par Frodon74 » 05 Mars 2020, 10:32

Une photo du résultat du test ram :
https://ibb.co/G7hfW42
Contrast et luminosité à fond sur un écran pc pour obtenir cette image !
Avatar de l’utilisateur
Frodon74
 
Message(s) : 19
Inscription : 09 Juin 2019, 08:54

Re: Carte mère naomi signal vidéo faible

Message par Frodon74 » 05 Mars 2020, 12:03

Bon j ai récupéré le son j avais mal branché c tout !
Mais toujours video pourrie
Avatar de l’utilisateur
Frodon74
 
Message(s) : 19
Inscription : 09 Juin 2019, 08:54

Re: Carte mère naomi signal vidéo faible

Message par youpla » 28 Juin 2021, 14:12

Salut,

Je ne crois pas à un problème avec le ramdac ou bien le condensateur c29 (qu'il vaut mieux retirer par ailleurs, une carte naomi fonctionnant très bien sans. Ce condensateur ne servant qu'a conserver les réglages lors du changement de la pile bouton).
Je crois que ton problème est du aux condensateurs utilisés pour la sortie vidéo (ceux à coté du grand connecteur) par contre je ne pourrais pas te dire lequel changer.
youpla
 
Message(s) : 10
Inscription : 09 Juin 2021, 08:20

Re: Carte mère naomi signal vidéo faible

Message par Frodon74 » 02 Juillet 2022, 11:25

Salut et merci pour ton aide.
Après quelques investigations plus poussées il s’avère que c’est le circuit vidéo 31khz seulement qui est impacté.
En 15khz la mobo fonctionne parfaitement bien.
J’en suis la pour le moment et mes faible capacité en électronique ne me permettent pas d’investiguer plus en avant.
Avatar de l’utilisateur
Frodon74
 
Message(s) : 19
Inscription : 09 Juin 2019, 08:54


Retour vers Aide et dépannage

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron